Top > blog > 2017-10-04 > Arduino CNC シールドのバージョンに注意

広告

Arduino CNC シールドのバージョンに注意

Amazonなどで売っているGrbl対応のArduino CNC シールドはバージョンに気をつけた方がいい
Grblのバージョン0.9に対応って書いてあるのに実際には対応してない。

というはバージョン0.9からスピンドルイネーブルがPWM対応になった関係で、Z-limitスイッチとピンが入れ替わったんだけどそれに対応していない。

そのためそのままつなげるとホームした時にちゃんと止まらない!

その場合単純にスピンドルイネーブルに繋げばいいだけなんだけどかっこ悪い!

Category: [Arduino][CNC] - 23:10:12


広告

Reload   Diff   Front page List of pages Search Recent changes Backup Referer   Help   RSS of recent changes
Last-modified: Wed, 04 Oct 2017 04:10:12 HAST (793d)