Top > blog > 2015-11-10

広告

KiCAD 4

DebianのunstableでKiCADのバージョンが4になった。
実はしばらくunstableではライブラリの依存関係に問題があってKiCADが動かなかった(インストールできなかった)。

Debianのunstableで動いたからUbuntuでも大丈夫だろうと15.10にバージョンアップしたらまだダメらしくインストールできない。→PPAを登録すればインストールできる
まあ、そのうち使えるようになるでしょう。

バージョン4になっていろいろいろいろ変わったためまだ慣れていない。
CVpcbが使いにくくなったように思う。
機能が増えたみたいだけどまだ試していない。
慣れてないせいか使いにくい感じが強い

やってないけど多分4で作ったものは以前のバージョンでは読めないと思う。

continue on: [KiCAD ver.4 その2]
Category: [KiCAD] - 01:26:52


広告

Reload   Diff   Front page List of pages Search Recent changes Backup Referer   Help   RSS of recent changes
Last-modified: Mon, 09 Nov 2015 06:26:52 HAST (1463d)